Bug 767343 - Provide native systemd service
Provide native systemd service
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fcron (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vojtech Vitek
Fedora Extras Quality Assurance
:
: 701230 (view as bug list)
Depends On:
Blocks: 751869
  Show dependency treegraph
 
Reported: 2011-12-13 15:41 EST by Jóhann B. Guðmundsson
Modified: 2015-03-04 18:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 12:57:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for fcron (156 bytes, text/plain)
2011-12-13 15:42 EST, Jóhann B. Guðmundsson
no flags Details
Native systemd service file for fcron_watch_config (197 bytes, text/plain)
2011-12-13 15:54 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-12-13 15:41:45 EST
Description of problem:

Let's get the ball rolling on this one...

http://fedoraproject.org/wiki/Features/SysVtoSystemd
https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2011-12-13 15:42:31 EST
Created attachment 546385 [details]
Native systemd service file for fcron
Comment 2 Jóhann B. Guðmundsson 2011-12-13 15:54:33 EST
Created attachment 546388 [details]
Native systemd service file for fcron_watch_config
Comment 3 Jóhann B. Guðmundsson 2011-12-13 15:56:00 EST
*** Bug 701230 has been marked as a duplicate of this bug. ***
Comment 4 Jóhann B. Guðmundsson 2011-12-13 15:57:41 EST
Oh great I just noticed that I had already converted this one <sigh> 

Any particular reason this has not been package and shipped yet?
Comment 5 Gwyn Ciesla 2012-04-19 15:52:35 EDT
Vojtech, any objection to my making this change?
Comment 6 Gwyn Ciesla 2012-04-24 10:06:51 EDT
Ping?
Comment 7 Gwyn Ciesla 2012-05-10 12:57:45 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.