Bug 70124 - problem displaying 8-bit characters?
Summary: problem displaying 8-bit characters?
Status: CLOSED DUPLICATE of bug 70160
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jed   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 16:36 UTC by Michael Schwendt
Modified: 2015-01-07 23:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example, modified /etc/shadow (59 bytes, text/plain)
2002-07-30 16:36 UTC, Michael Schwendt
no flags Details

Description Michael Schwendt 2002-07-30 16:36:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
The encrypted root password in my /etc/shadow contains two characters 0xde and
0xe9. When displaying the file with "jed", all subsequent characters in that
line are invisible. It does not make a difference whether I load the file in an
xterm or virtual console.

LANG=en_GB.UTF-8

Version-Release number of selected component (if applicable):
0.99.15-3

How reproducible:
Always

Steps to Reproduce:
1. jed example.txt (see attachment)

You will see a truncated first line.

Comment 1 Michael Schwendt 2002-07-30 16:36:47 UTC
Created attachment 67693 [details]
example, modified /etc/shadow

Comment 2 Michael Schwendt 2004-07-28 12:35:03 UTC

*** This bug has been marked as a duplicate of 70160 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.