Bug 70124 - problem displaying 8-bit characters?
problem displaying 8-bit characters?
Status: CLOSED DUPLICATE of bug 70160
Product: Red Hat Linux
Classification: Retired
Component: jed (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-07-30 12:36 EDT by Michael Schwendt
Modified: 2015-01-07 18:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
example, modified /etc/shadow (59 bytes, text/plain)
2002-07-30 12:36 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2002-07-30 12:36:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
The encrypted root password in my /etc/shadow contains two characters 0xde and
0xe9. When displaying the file with "jed", all subsequent characters in that
line are invisible. It does not make a difference whether I load the file in an
xterm or virtual console.


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. jed example.txt (see attachment)

You will see a truncated first line.
Comment 1 Michael Schwendt 2002-07-30 12:36:47 EDT
Created attachment 67693 [details]
example, modified /etc/shadow
Comment 2 Michael Schwendt 2004-07-28 08:35:03 EDT

*** This bug has been marked as a duplicate of 70160 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.