Bug 70156 - Errors from "fileutils" upgrade (from 7.3 + errata)
Summary: Errors from "fileutils" upgrade (from 7.3 + errata)
Status: CLOSED DUPLICATE of bug 68575
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: fileutils (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 20:25 UTC by Glen A. Foster
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 20:34:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-07-30 20:25:32 UTC
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports an error from the fileutils package. 
Furthermore, this process leaves two instances of the fileutils package on the
system.

Version-Release number of selected component (if applicable):
# rpm -q fileutils
fileutils-4.1-10
fileutils-4.1.9-3

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: incomplete upgrade of package

Expected Results: complete upgrade of package

Additional Information:
[ Pertinent lines from /root/upgrade log ]
Upgrading fileutils-4.1.9-3.
install-info: menu item `yes' already exists, for file `sh-utils'
execution of %post scriptlet from fileutils-4.1.9-3 failed, exit status 1

Comment 1 Michael Young 2002-07-30 20:33:57 UTC
cf. bug 68575

Comment 2 Mike McLean 2002-07-30 21:48:27 UTC

*** This bug has been marked as a duplicate of 68575 ***


Note You need to log in before you can comment on or make changes to this bug.