Bug 70169 - (G400) running xawtv -> crash
(G400) running xawtv -> crash
Status: CLOSED DUPLICATE of bug 53866
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks: 82777
  Show dependency treegraph
 
Reported: 2002-07-30 17:05 EDT by Michael Schwendt
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vv (deleted)
2002-07-30 17:05 EDT, Michael Schwendt
no flags Details
output of lspci -vv (deleted)
2002-07-30 17:06 EDT, Michael Schwendt
no flags Details
lspci (deleted)
2002-07-30 17:06 EDT, Michael Schwendt
no flags Details
XFree86.0.log (20.91 KB, text/plain)
2002-11-24 07:05 EST, Michael Schwendt
no flags Details
XF86Config (3.64 KB, text/plain)
2002-11-24 07:05 EST, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2002-07-30 17:05:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
Run xawtv and start redhat-config-xfree86. Crash! System locks up hard, no disk
activity any longer, no keyboard input possible, xawtv keeps running, though. :)

Version-Release number of selected component (if applicable):
1.1.12-1 (Limbo beta2)

How reproducible:
Always
Comment 1 Michael Schwendt 2002-07-30 17:08:46 EDT
Sorry, duplicate attachments due to bugzilla error. Webmaster has been notified:

Software error:
DBD::Oracle::st execute failed: ORA-01691: unable to extend lob segment
BUGZILLA.SYS_LOB0000003839C00008$$ by 1355 in tablespace ENG_DATA02 (DBD ERROR:
OCILobTrim/OCILobWrite/LOB refetch) at
/var/www/bugzilla/bugzilla/createattachment.cgi line 124.

For help, please send mail to the webmaster (bugzilla@redhat.com), giving this
error message and the time and date of the error. 
Comment 2 Michael Schwendt 2002-07-30 17:10:44 EDT
00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
        Subsystem: Giga-byte Technology: Unknown device 0000
        Flags: bus master, medium devsel, latency 8
        Memory at e0000000 (32-bit, prefetchable) [size=64M]
        Capabilities: <available only to root>

00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
(prog-if 00 [Normal decode])
        Flags: bus master, 66Mhz, medium devsel, latency 0
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 0000a000-0000afff
        Memory behind bridge: dee00000-dfefffff
        Prefetchable memory behind bridge: dac00000-decfffff
        Capabilities: <available only to root>

00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 22)
        Subsystem: VIA Technologies, Inc. VT82C686/A PCI to ISA Bridge
        Flags: bus master, stepping, medium devsel, latency 0

00:07.1 IDE interface: VIA Technologies, Inc. VT82C586B PIPC Bus Master IDE (rev
10) (prog-if 8a [Master SecP PriP])
        Flags: bus master, medium devsel, latency 32
        I/O ports at ffa0 [size=16]
        Capabilities: <available only to root>

00:07.4 SMBus: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 30)
        Subsystem: Giga-byte Technology: Unknown device 0000
        Flags: medium devsel
        Capabilities: <available only to root>

00:0c.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture
(rev 02)
        Subsystem: Hauppauge computer works Inc. WinTV/GO
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at dedfe000 (32-bit, prefetchable) [size=4K]

00:0c.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)
        Subsystem: Hauppauge computer works Inc. WinTV/GO
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at dedff000 (32-bit, prefetchable) [size=4K]

00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
        Flags: medium devsel, IRQ 10
        I/O ports at dc00 [size=32]

00:0e.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 07)
        Subsystem: Giga-byte Technology: Unknown device 2060
        Flags: bus master, slow devsel, latency 64, IRQ 12
        I/O ports at d800 [size=64]
        Capabilities: <available only to root>

01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 04)
(prog-if 00 [VGA])
        Subsystem: Matrox Graphics, Inc. Millennium G400 16Mb SGRAM
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at dc000000 (32-bit, prefetchable) [size=32M]
        Memory at dfefc000 (32-bit, non-prefetchable) [size=16K]
        Memory at df000000 (32-bit, non-prefetchable) [size=8M]
        Expansion ROM at dfee0000 [disabled] [size=64K]
        Capabilities: <available only to root>

Comment 3 Alexander Larsson 2002-08-07 06:37:31 EDT
mharris? This sounds like an X bug.
Comment 4 Alexander Larsson 2002-08-09 09:06:41 EDT
My guess is that it is the screenshot reading that redhat-config-xfree86 does
that in some way reacts badly with some Xv extension in the driver. I'm
reassigning this to XFree86.
Comment 5 Mike A. Harris 2002-11-24 05:52:04 EST
With your system in runlevel 3, reproduce this crash, then make a backup of
your X server log and config file and attach them using the link below.
Comment 6 Michael Schwendt 2002-11-24 07:05:24 EST
Created attachment 86226 [details]
XFree86.0.log
Comment 7 Michael Schwendt 2002-11-24 07:05:51 EST
Created attachment 86227 [details]
XF86Config
Comment 8 Mike A. Harris 2003-04-15 05:05:57 EDT

*** This bug has been marked as a duplicate of 53866 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:49:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.