Bug 702129 - libproxy: no such file or directory / failed to load module
libproxy: no such file or directory / failed to load module
Status: CLOSED DUPLICATE of bug 701622
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
15
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 16:41 EDT by David Timms
Modified: 2013-07-04 08:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-05 03:05:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Timms 2011-05-04 16:41:59 EDT
Description of problem:
On the Alt-F1 console during installer bootup, missing file / module.

Version-Release number of selected component (if applicable):
15.30

How reproducible:
F15 TC1 (2011-05-03)

Steps to Reproduce:
1. boot installer
2. look at text boot during anaconda startup
  
Actual results:
Running anaconda 15.30, the Fedora system installer - please wait.
06:22:36 Starting graphical installation.
libproxy.so.1: cannot open shared object file: No such file or directory
Failed to load module: /usr/lib/gio/modules/libgiolibproxy.so

Expected results:
No warning, or file loads.

Additional info:
Does not hinder install.
Comment 1 Martin Gracik 2011-05-05 03:05:05 EDT

*** This bug has been marked as a duplicate of bug 701622 ***

Note You need to log in before you can comment on or make changes to this bug.