Bug 70213 - Clicking on a URL in evolution doesn't open up a browser
Clicking on a URL in evolution doesn't open up a browser
Status: CLOSED DUPLICATE of bug 69250
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 23:19 EDT by Marc Deslauriers
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 23:20:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2002-07-30 23:19:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
Clicking on a URL in an e-mail message does nothing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Get an e-mail with a URL in it
2.Click on it
3.
	

Actual Results:  Nothing happens

Expected Results:  I expect Mozilla should open up and go to the url.

Additional info:
Comment 1 Marc Deslauriers 2002-07-30 23:20:38 EDT
Happens with evolution-1.0.8-4 from Limbo 7.3.93.
Comment 2 Jeremy Katz 2002-08-01 04:22:33 EDT

*** This bug has been marked as a duplicate of 69250 ***

Note You need to log in before you can comment on or make changes to this bug.