Bug 69250 - web links not always openable
web links not always openable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: Triaged
: 68675 70213 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-19 12:50 EDT by Need Real Name
Modified: 2007-04-18 12:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 19:05:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-19 12:50:32 EDT
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Need Real Name 2002-07-19 12:53:36 EDT
Gah! Mozilla got ahead of me there and posted before I was finished entering the
bug! :)

The basic problem is clicking web links in a message does not always do
anything. I seem to have tracked it down to be related to mozilla being open or not.

If mozilla is not already open, evolution can't seem to start it and nothing
happens when you click the link. If a mozilla window is already open, then
evolution seems to be able to start a new mozilla window without any problems.
Comment 2 Need Real Name 2002-07-21 02:08:56 EDT
Hmmm. Weird. Now I'm getting a problem sometimes even when Mozilla is running.

Clicking the web link does nothing, as does selecting the "Open in browser"
option" from the pop-up menu. Even weirder, the "copy link location" option
doesn't copy the link to the clipboard!

Restarting evolution doesn't seem to help with this problem though...
Comment 3 Need Real Name 2002-07-21 02:24:55 EDT
Now I'm completely confused, can't seem to get the functionality to work at all!

I've tried:

restarting evolution
restarting mozilla
restarting gnome
rebooting

Nothing seems to help! Clicking on peoples email addresses does bring up the
"compose mail" window though...

I'm stuck. Perhaps there's a lock file or a config file or something that I need
to look at?
Comment 4 Jeremy Katz 2002-07-22 12:13:56 EDT
It looks like gnome-moz-remote is segfaulting, which is probably why it doesn't work
Comment 5 Jeremy Katz 2002-08-01 04:22:27 EDT
*** Bug 70213 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2002-08-01 04:24:31 EDT
*** Bug 68675 has been marked as a duplicate of this bug. ***
Comment 7 Kjartan Maraas 2004-03-29 16:59:08 EST
Guessing this has been fixed already?
Comment 8 Warren Togami 2004-03-29 19:05:00 EST
probably

Note You need to log in before you can comment on or make changes to this bug.