Bug 70250 - limbo2: some numpad digits don't know in gnome calculator
Summary: limbo2: some numpad digits don't know in gnome calculator
Status: CLOSED DUPLICATE of bug 67885
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-31 10:46 UTC by Marius Andreiana
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 03:53:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2002-07-31 10:46:44 UTC
In gnome-calculator, with numlock led on, the following digits act as arrows:
8, 4, 6, 2. They work fine in gnome-terminal.

Comment 1 Havoc Pennington 2002-08-01 03:53:19 UTC
This may be fixed with a new upstream gnome-utils package, I thought I saw a fix
go by on gnome.org bugzilla.

Comment 2 Havoc Pennington 2002-08-23 15:20:35 UTC

*** This bug has been marked as a duplicate of 67885 ***


Note You need to log in before you can comment on or make changes to this bug.