Bug 67885 - gnome-calculator doesn't like keypad
Summary: gnome-calculator doesn't like keypad
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 70250 72403 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-03 19:05 UTC by Tammy Fox
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 16:33:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This patch fixes it for me. (623 bytes, patch)
2002-08-28 14:35 UTC, Tim Waugh
no flags Details | Diff

Description Tammy Fox 2002-07-03 19:05:15 UTC
With NumLock on, gnome-calculator still sees the arrow keys on the
keypad as arrows, not numbers. The other numbers work. With NumLock
off, it recognizes the arrow keys as the corresponding numbers.

In a terminal with NumLock on, all the numbers work as expected.

Comment 1 Havoc Pennington 2002-07-15 04:13:49 UTC
See also http://bugzilla.gnome.org/show_bug.cgi?id=85356


Comment 2 Havoc Pennington 2002-08-23 15:20:29 UTC
*** Bug 70250 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2002-08-23 15:20:40 UTC
*** Bug 72403 has been marked as a duplicate of this bug. ***

Comment 4 Tim Waugh 2002-08-28 14:35:09 UTC
Created attachment 73527 [details]
This patch fixes it for me.

Comment 5 Tim Waugh 2002-08-28 16:33:19 UTC
Fixed package is gnome-utils-2.0.2-4.

Comment 6 Jay Turner 2002-08-30 12:50:28 UTC
Fix confirmed with gnome-utils-2.0.2-4.


Note You need to log in before you can comment on or make changes to this bug.