This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 702504 - use the new icon
use the new icon
Status: CLOSED DUPLICATE of bug 583715
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 17:31 EDT by Matthias Clasen
Modified: 2011-05-06 09:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-06 09:47:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2011-05-05 17:31:54 EDT
I see a nice, new icon in the 15 packages, named preferences-system-firewall-new.
Unfortunately, the desktop file still references the old icon, preferences-system-firewall, thus all the hard work of the artists remains unseen.

Would be nice to get that fixed for F15
Comment 1 Thomas Woerner 2011-05-06 07:17:00 EDT
The system-config-firewall package contains two icons: preferences-system-firewall and preferences-system-firewall-new.

The -new icon has been created for the wizard and is used there. The new icon is using the normal icon as a base and adds a star to it.

BTW: Which 15 packages?
Comment 2 Matthias Clasen 2011-05-06 09:47:05 EDT

*** This bug has been marked as a duplicate of bug 583715 ***

Note You need to log in before you can comment on or make changes to this bug.