Bug 583715 - New icons for system-config-firewall
New icons for system-config-firewall
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
: 702504 (view as bug list)
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-04-19 10:21 EDT by Máirín Duffy
Modified: 2011-05-06 09:47 EDT (History)
3 users (show)

See Also:
Fixed In Version: system-config-firewall-1.2.25-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 19:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new icons (31.41 KB, application/x-bzip2)
2010-04-19 10:21 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-19 10:21:33 EDT
Created attachment 407607 [details]
new icons

Lapo Calamandrei created icons for system-config-firewall to match the rest of the icons in the menus. Can we add these in for Fedora 13? They are attached as a tar.bz2.

Note the icons have been renamed to the preferences-system-firewall-* naming scheme as per the icon spec.

Two icons are here:
1) preferences-system-firewall - for the system-config-firewall app
2) preferences-system-firewall-new - for the new firewall / create firewall wizard

The icons are provided in the following sizes:
16x16
22x22
24x24
32x32
48x48
scalable

Thanks!
Comment 1 Máirín Duffy 2010-04-19 10:22:22 EDT
Note there is a related Fedora Design Team trac ticket here: 
https://fedorahosted.org/design-team/ticket/3

The icons there are out-of-date, though.
Comment 2 Michael Monreal 2010-04-22 09:02:24 EDT
I filed a bug against s-c-f some time ago asking the the removal of the "firewall
wizard" button as I don't see it as a commonly used action (e.g. only for first-time setup). Showing the wizard as "firewall-new" does not really help as it suggests that a separate new firewall rule-set will be created, while in reality the existing rules will be overwritten?
Comment 3 Thomas Woerner 2010-04-26 10:51:09 EDT
Fixed in system-config-firewall-1.2.25-1.fc13.

http://koji.fedoraproject.org/koji/buildinfo?buildID=168776
Comment 4 Fedora Update System 2010-04-26 11:13:10 EDT
system-config-firewall-1.2.25-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/system-config-firewall-1.2.25-1.fc13
Comment 5 Fedora Update System 2010-04-27 01:49:54 EDT
system-config-firewall-1.2.25-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-firewall'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/system-config-firewall-1.2.25-1.fc13
Comment 6 Fedora Update System 2010-04-30 19:38:15 EDT
system-config-firewall-1.2.25-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Matthias Clasen 2011-05-06 09:47:05 EDT
*** Bug 702504 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.