Bug 70251 - limbo2: oomath - some characters don't display
Summary: limbo2: oomath - some characters don't display
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 71952 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 10:47 UTC by Marius Andreiana
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 07:33:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot with some characters not displayed (deleted)
2002-07-31 10:48 UTC, Marius Andreiana
no flags Details
screenshot (deleted)
2002-07-31 10:50 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2002-07-31 10:47:52 UTC
Attaching a screenshot with an example from help which doesn't work

Comment 1 Marius Andreiana 2002-07-31 10:52:14 UTC
I get an error when creating attachments. 

The formula is in Help -> Examples for openoffice.org math -> Root.
Lambda and others aren't displayed in rendered formula.

Comment 2 Jakub Jelinek 2002-08-26 11:06:38 UTC
This should be fixed in openoffice-1.0.1-5.

Comment 3 Marius Andreiana 2002-10-02 12:45:04 UTC
with open office included in red hat 8.0:

lambda and other chars work. 
I noticed that '<=' still doesn't work, it displays a reversed question mark.

Comment 4 Marius Andreiana 2004-03-12 07:33:47 UTC
This works fine in FC1

Comment 5 Caolan McNamara 2004-10-07 08:06:04 UTC
*** Bug 71952 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.