Bug 71952 - Math signs are not displayed
Summary: Math signs are not displayed
Status: CLOSED DUPLICATE of bug 70251
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 13:09 UTC by Mike Sowka
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 08:06:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Sowka 2002-08-20 13:09:26 UTC
Description of Problem:
All math symbols (any equality symbols, plus, minux etc...) are invisible!

Version-Release number of selected component (if applicable):
1.0.1

How Reproducible:
All the time!

Steps to Reproduce:
1. Start OpenOffice Math
2. Enter "y=a"
3. Note the missing "invisible" =

Actual Results:
Note the missing "invisible" =

Expected Results:
A visible "=' :)

Additional Information:

Comment 1 Richard Torkar 2002-08-23 08:17:51 UTC
I can confirm this behaviour (1280x1024)

Comment 2 Sammy 2002-08-23 14:27:08 UTC
I can confirm this as well!

Comment 3 Jakub Jelinek 2002-08-26 11:18:27 UTC
Should be fixed in openoffice-1.0.1-5.

Comment 4 Marius Andreiana 2002-10-02 12:43:16 UTC
this is a duplicate of bug #70251

Comment 5 Caolan McNamara 2004-10-07 08:06:01 UTC
mark as duplicate

*** This bug has been marked as a duplicate of 70251 ***

Comment 6 Caolan McNamara 2004-10-07 08:06:50 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.