Bug 70257 - mc hangs/segfaults when trying to Edit (F4) a text file
mc hangs/segfaults when trying to Edit (F4) a text file
Status: CLOSED DUPLICATE of bug 68144
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 07:05 EDT by jeroen
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 10:22:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeroen 2002-07-31 07:05:34 EDT
After i installed mc from limbo beta 2 cd3 and tried to edit a config file, mc
segfaulted. Subsequent attempts after that caused mc to hang. Viewing a file
(F3) works fine, it's only editing that causes it to hang.

Unfortunately, i have no backtrace of the first segfault.
Comment 1 jeroen 2002-07-31 07:08:00 EDT
After i did a "killall mc", bash memory usage skyrocketed to >800megs (seen in
top). My system became extremely slow/non-responsive until i closed the terminal
window.
Comment 2 Michael Schwendt 2002-07-31 10:22:25 EDT
Duplicate of bug #68144.
Comment 3 Havoc Pennington 2002-07-31 22:17:06 EDT

*** This bug has been marked as a duplicate of 68144 ***

Note You need to log in before you can comment on or make changes to this bug.