Bug 70259 - Should have not started X Windows in inti level 3.
Summary: Should have not started X Windows in inti level 3.
Status: CLOSED DUPLICATE of bug 68135
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-31 11:22 UTC by Jackie Meese
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 05:29:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jackie Meese 2002-07-31 11:22:47 UTC
Description of Problem:
Due to a dual monitor configuration, I hae to tweak my XF86Config to get X to
boot, so I set boot to init level 3 / "text login".  Despite this, firstboot
caused my machine to try to boot X, and therfore crash my system.

Version-Release number of selected component (if applicable):


How Reproducible:
Every Time

Steps to Reproduce:
1.Install, choose "text login"
2.Reboot with i810 on board and Radeon 7200 installed, but use Radeon as monitor
3.watch X crash as it freaks out over the config, despite X being configured
*not* to start.

Actual Results:
had to boot into single use to fix XF86config (where is Xconfigurator anyway?)

Expected Results:
Should have not started X Windows in init level 3.

Additional Information:

Comment 1 Brent Fox 2002-08-13 20:19:14 UTC

*** This bug has been marked as a duplicate of 68135 ***


Note You need to log in before you can comment on or make changes to this bug.