Bug 702871 - [abrt] gpsdrive-2.11-1.fc14: test_and_load_newmap: Process /usr/bin/gpsdrive was killed by signal 11 (SIGSEGV)
[abrt] gpsdrive-2.11-1.fc14: test_and_load_newmap: Process /usr/bin/gpsdrive ...
Status: CLOSED DUPLICATE of bug 699064
Product: Fedora
Classification: Fedora
Component: gpsdrive (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:00850502000347f3e42ab79a476...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-07 17:52 EDT by kuijstej
Modified: 2011-05-07 19:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-07 19:41:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (39.71 KB, text/plain)
2011-05-07 17:53 EDT, kuijstej
no flags Details

  None (edit)
Description kuijstej 2011-05-07 17:52:59 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 40658 bytes
cmdline: gpsdrive
component: gpsdrive
Attached file: coredump, 81739776 bytes
crash_function: test_and_load_newmap
executable: /usr/bin/gpsdrive
kernel: 2.6.35.12-90.fc14.i686
package: gpsdrive-2.11-1.fc14
rating: 4
reason: Process /usr/bin/gpsdrive was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304804966
uid: 500

How to reproduce
-----
1.
2.
3.
I was trying to get a map from Openstreetmap to GpsDrive
Comment 1 kuijstej 2011-05-07 17:53:02 EDT
Created attachment 497590 [details]
File: backtrace
Comment 2 Kevin Fenzi 2011-05-07 19:41:07 EDT
This looks like another case of 699275. ;(

*** This bug has been marked as a duplicate of bug 699275 ***
Comment 3 Kevin Fenzi 2011-05-07 19:41:51 EDT
Sigh. I mean 699064. ;(

*** This bug has been marked as a duplicate of bug 699064 ***

Note You need to log in before you can comment on or make changes to this bug.