Bug 70341 - failure to notice change in keyboard configuration
failure to notice change in keyboard configuration
Status: CLOSED DUPLICATE of bug 68355
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-31 14:12 EDT by Alexandre Oliva
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-01 03:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-07-31 14:12:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
After running redhat-config-keyboard to change the keyboard set up from say `us'
to say `br-abnt2', XF86Config is unchanged.  Running redhat-config-xfree86 to
pick the change up from /etc/sysconfig/keyboard doesn't work either.  It should
probably offer to pick up the update from the keyboard config file, if
redhat-config-keyboard isn't modified so as to modify the X config file.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install with `us' keyboard
2.run redhat-config-keyboard to switch to some other set up
3.verify that sysconfig/keyboard changed, but XF86Config didn't
4.run redhat-config-xfree86

Actual Results:  XF86Config keyboard config still unchanged

Expected Results:  At least one of these programs should pick the keyboard
change up.  It seems that the only way to modify the XFree86 keyboard set up
(short of reinstalling) is modify the XF86Config file by hand.

Additional info:

See bug 68355 for another view of the same problem.  I'm not sure this one
should qualify as a dup or if we want to make changes in both packages.
Comment 1 Alexander Larsson 2002-08-07 07:21:08 EDT
It should be done in redhat-config-xfree86. Marking as dup.

*** This bug has been marked as a duplicate of 68355 ***

Note You need to log in before you can comment on or make changes to this bug.