Bug 70356 - firstboot won't change XF86Config keyboard settings
Summary: firstboot won't change XF86Config keyboard settings
Status: CLOSED DUPLICATE of bug 68355
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-31 19:17 UTC by Alexandre Oliva
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 07:56:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2002-07-31 19:17:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
Choosing different keyboard maps in firstboot does not affect XF86Config

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose a keybaord map different from the one that was chosen at install time.
2.Start X

	

Actual Results:  The originally-chosen keyboard set up is still in effect.  In
fact, XF86Config was not modified at all.

Expected Results:  I'd hoped it to take effect.  Perhaps it just failed to
report it didn't support this feature yet, like it did for mouse configuration
changes?

Additional info:

Comment 1 Brent Fox 2002-08-02 01:31:23 UTC

*** This bug has been marked as a duplicate of 68355 ***


Note You need to log in before you can comment on or make changes to this bug.