Bug 70387 - Cannot tab to "forward"
Cannot tab to "forward"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
: 72320 72321 72322 72334 78342 84251 (view as bug list)
Depends On: 72220
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-31 19:41 EDT by Gigs
Modified: 2015-01-07 18:58 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-11 13:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gigs 2002-07-31 19:41:51 EDT
Description of Problem:
In rhn_register, it is impossible to use the tab key to get to the forward 
button

Version-Release number of selected component (if applicable):
rhn_register-2.9.6-7.x.9


How Reproducible:
Always

Steps to Reproduce:
1. Run rhn-_register in GUI mode
2. Try to submit info without using the mouse :)
3. 

Actual Results:
Tab order skips forward button

Expected Results:
Tab Cola

Additional Information:
Comment 1 Adrian Likins 2002-08-21 14:06:57 EDT
rhn_register is gone, merged into up2date

reassigning there.
Comment 2 Adrian Likins 2002-08-21 22:50:35 EDT
added dep on #72220
Comment 3 Adrian Likins 2002-12-02 17:03:59 EST
*** Bug 78342 has been marked as a duplicate of this bug. ***
Comment 4 Adrian Likins 2003-01-20 22:44:28 EST
*** Bug 72320 has been marked as a duplicate of this bug. ***
Comment 5 Adrian Likins 2003-01-20 22:45:16 EST
*** Bug 72321 has been marked as a duplicate of this bug. ***
Comment 6 Adrian Likins 2003-01-20 22:47:01 EST
*** Bug 72322 has been marked as a duplicate of this bug. ***
Comment 7 Adrian Likins 2003-01-20 22:47:57 EST
*** Bug 72334 has been marked as a duplicate of this bug. ***
Comment 8 Adrian Likins 2003-02-13 15:03:14 EST
*** Bug 84251 has been marked as a duplicate of this bug. ***
Comment 9 Adrian Likins 2003-08-06 18:34:12 EDT
newer versions fix this (more accurately, newer gtk2/pyGtk2 fix this)
Comment 10 Michael Lee Yohe 2003-08-21 18:05:30 EDT
Confirming - this bug should be marked as CLOSED RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.