Bug 70428 - CUPS+GIMP-print drivers don't work
CUPS+GIMP-print drivers don't work
Status: CLOSED DUPLICATE of bug 69573
Product: Red Hat Public Beta
Classification: Retired
Component: gimp-print (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2002-08-01 06:45 EDT by Markku Kolkka
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-01 06:45:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2002-08-01 06:45:28 EDT
Description of Problem:

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. Configure an Epson Stylus Color 880 printer to use the CUPS+GIMP-print v4.2.1
(en) driver
2. Try to print a test page

Actual Results:
Nothing gets printed, completed jobs list shows the test as "Cancelled". 

Expected Results:
Test page is printed

Additional Information:
/var/log/cups/error_log contains:
I [01/Aug/2002:13:12:04 +0300] Job 1 queued on 'lp' by ''.
E [01/Aug/2002:13:12:04 +0300] Unable to convert file 0 to printable format for
job 1!
Comment 1 Tim Waugh 2002-08-05 08:41:13 EDT
This is probably due to a missing pstoraster filter. 

*** This bug has been marked as a duplicate of 69573 ***

Note You need to log in before you can comment on or make changes to this bug.