Bug 704435 - ntfsprogs (multilib) blocks all online upgrades
ntfsprogs (multilib) blocks all online upgrades
Status: CLOSED DUPLICATE of bug 703290
Product: Fedora
Classification: Fedora
Component: ntfsprogs (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-13 02:47 EDT by Răzvan Sandu
Modified: 2011-05-13 08:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-13 08:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2011-05-13 02:47:50 EDT
Description of problem:

Hello, on Fedora 14 (as of May 13, 2011), when I attempt to do online upgrades, I get:

Transaction Check Error:
  file /sbin/mkfs.ntfs from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/mkntfs.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfscat.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsclone.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfscluster.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfscmp.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfscp.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsfix.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsinfo.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfslabel.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsls.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsprogs.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsresize.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686
  file /usr/share/man/man8/ntfsundelete.8.gz from install of ntfsprogs-2:2011.4.12-2.fc14.x86_64 conflicts with file from package ntfsprogs-2.0.0-15.fc14.i686


Version-Release number of selected component (if applicable):
ntfsprogs-2.0.0-15.fc14.i686
ntfsprogs-2.0.0-15.fc14.x86_64

How reproducible:
Always, on x86_64 systems.

Steps to Reproduce:
1. Try to do regular online upgrades in Fedora 14 x86_64

  
Actual results:
Please see above. Online upgrades are blocked.


Expected results:
Online upgrades should perform normally.
Comment 1 Rex Dieter 2011-05-13 08:50:24 EDT

*** This bug has been marked as a duplicate of bug 703290 ***

Note You need to log in before you can comment on or make changes to this bug.