Bug 70449 - update-agent fails on Intel Solaris platforms
update-agent fails on Intel Solaris platforms
Status: CLOSED ERRATA
Product: Stronghold Cross Platform
Classification: Retired
Component: update-agent (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
Stronghold Engineering List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 10:53 EDT by Gary Benson
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 11:02:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Transcript of the failure (2.56 KB, text/plain)
2002-08-01 10:56 EDT, Gary Benson
no flags Details
Workaround (42 bytes, text/plain)
2002-08-01 10:57 EDT, Gary Benson
no flags Details

  None (edit)
Description Gary Benson 2002-08-01 10:53:59 EDT
Description of Problem:
The rpms on Intel Solaris platforms have an architecture of 'i86pc', whereas rpm
on that platform thinks it's architecture is 'i386' as a result of fixing
#57182.  This causes update-agent to fail (see attached example).

Version-Release number of selected component (if applicable):
update-agent-1.1-1

How Reproducible:
Always

Additional Information:
This problem can be worked around by saving the attached file as
<ServerRoot>/conf/update-agent.conf.
Comment 1 Gary Benson 2002-08-01 10:56:02 EDT
Created attachment 68204 [details]
Transcript of the failure
Comment 2 Gary Benson 2002-08-01 10:57:27 EDT
Created attachment 68205 [details]
Workaround
Comment 3 Gary Benson 2002-09-02 06:56:00 EDT
Fixed in 40c
Comment 4 Joe Orton 2002-09-02 08:18:11 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-171.html
Comment 5 Gary Benson 2002-12-05 06:47:56 EST
*** Bug 79008 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.