Bug 70452 - mouseconfig-4.25-3.src.rpm fails to build on second Limbo beta
Summary: mouseconfig-4.25-3.src.rpm fails to build on second Limbo beta
Status: CLOSED DUPLICATE of bug 70150
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mouseconfig   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 15:33 UTC by Glen A. Foster
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 15:34:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "rpmbuild -ba" (7.68 KB, text/plain)
2002-08-01 15:34 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2002-08-01 15:33:35 UTC
Description of Problem: SSIA.  Performing a re-build of mouseconfig from the
SRPM fails on an everything install of Limbo (round 2).  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l mouseconfig-4.25-3.src.rpm
-rw-r--r--    1 root     root        81234 Jun 25 11:28 mouseconfig-4.25-3.src.rpm
# md5sum mouseconfig-4.25-3.src.rpm
f11ae3c491257fea998743c08a4816b2  mouseconfig-4.25-3.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. Limbo, second beta, "everything" install
2. rpm -Uvh {distdir}/SRPMS/mouseconfig-4.25-3.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/mouseconfig.spec

Actual Results:
Out of "rpmbuild -ba" is attached

Expected Results:
Successful build

Comment 1 Glen A. Foster 2002-08-01 15:34:39 UTC
Created attachment 68244 [details]
Output of "rpmbuild -ba"

Comment 2 Karsten Hopp 2002-08-07 11:16:29 UTC

*** This bug has been marked as a duplicate of 70150 ***


Note You need to log in before you can comment on or make changes to this bug.