Bug 70482 - icons from 7.3 desktop are rearranged on top of each other
icons from 7.3 desktop are rearranged on top of each other
Status: CLOSED DUPLICATE of bug 68449
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 70779 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-01 13:51 EDT by Alexandre Oliva
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 03:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-08-01 13:51:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
A home directory that used to be used on Red Hat Linux 7.3, with Gnome, that
contained a number of Icons spread over the desktop.

After installing limbo (beta2) and logging into gnome, all icodes were piled up
on top of each other on the upper-left corner of the screen.  Resolution was
still the same (1152x864).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Have a Gnome user on RHL7.3 set up lots of icons on her desktop.
2.Install limbo beta2 and give that user the same home directory.
3.Have her log in on limbo.


Actual Results:  Icons are piled on top of each other on the corner of the screen.

Expected Results:  They should have remained where they used to be.

Additional info:
Comment 1 Havoc Pennington 2002-08-07 17:04:46 EDT
*** Bug 70779 has been marked as a duplicate of this bug. ***
Comment 2 Fabricio C Zuardi 2002-08-08 02:46:56 EDT
I think bug 68449 is related...
Comment 3 Alexandre Oliva 2002-08-08 03:29:01 EDT
Hmm, except that this is an Athlon 1.4 box with 768MB of memory.  It's not the
fastest machine in the world, but it would fly compared with the machines listed
in that bug.  Perhaps having to convert desktop configuration files introduces
enough of a delay for the race condition to show up?
Comment 4 Alexander Larsson 2002-08-30 08:31:50 EDT
This is clearly a dup of 68449. It could happen even on fast machines, although
it seems less common. It should be fixed in rawhide.



*** This bug has been marked as a duplicate of 68449 ***

Note You need to log in before you can comment on or make changes to this bug.