Bug 705241 - Full stop is orphaned and moves to a newline
Full stop is orphaned and moves to a newline
Status: CLOSED DUPLICATE of bug 688286
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-17 01:52 EDT by lcarlon
Modified: 2011-05-19 04:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 04:33:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lcarlon 2011-05-17 01:52:20 EDT
Description of problem:

When a full stop comes after a tag in the xml file, and the full stop occurs at the end of a line in the outputted html, the full stop can appear on the newline instead of with the last word of the sentence.


Version-Release number of selected component (if applicable):
 
2.5

How reproducible:

Here's the xml snippet that causes the problem:

     <title>
        Note
     </title>
     <para>
        <productname>JBoss Rules Fusion</productname> provides the Complex Event Processing capabilities of <productname>JBoss Business Rules Management System</productname>. The Business Rules Management and Business Process Management capabilities are provided by other modules.
     </para>
   </note>

the first full stop occurs as the first item on the newline.
Comment 1 Jeff Fearn 2011-05-19 04:33:38 EDT
This behaviour was fixed by the changes in 688286.

*** This bug has been marked as a duplicate of bug 688286 ***

Note You need to log in before you can comment on or make changes to this bug.