Bug 705269 - Authconfig-gtk gnome-shell menu icon pixelated.
Authconfig-gtk gnome-shell menu icon pixelated.
Status: CLOSED DUPLICATE of bug 702666
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F15-accepted/F15FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-05-17 04:30 EDT by Vitezslav Humpa
Modified: 2011-05-17 05:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-17 05:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vitezslav Humpa 2011-05-17 04:30:57 EDT
Description of problem:
In the F15 Final RC3, the "Authentication" icon for the authconfig-gtk remains pixelated.

Here's a screenshot: http://vhumpa.fedorapeople.org/Screenshot3.png

Version-Release number of selected component (if applicable):
authconfig-gtk-6.1.13-1.fc15

How reproducible:
Install Fedora 15 RC3 or boot up the live image and go to the menu.
  
Actual results:
You can see the "Authentication" pixelated.

Expected results:
Icon has a resolution that prohibits it to look pixelated
Comment 1 Vitezslav Humpa 2011-05-17 04:43:01 EDT
Goes directly against this final release criteria: "All Applications listed in the desktop menus must have icons which have a consistent appearance and sufficiently high resolution to avoid appearing blurry"

So technically this should be a blocker - but let's be reasonable here, it will hardly annoy too many people - so i marked it as a NTH.
Comment 2 Elad Alfassa 2011-05-17 05:22:52 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 702666 ***

Note You need to log in before you can comment on or make changes to this bug.