Bug 702666 - please add a hires icon
please add a hires icon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
: 698244 705269 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 10:22 EDT by Matthias Clasen
Modified: 2011-05-19 00:50 EDT (History)
4 users (show)

See Also:
Fixed In Version: authconfig-6.1.14-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 00:50:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
archive (81.65 KB, application/zip)
2011-05-06 10:22 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2011-05-06 10:22:25 EDT
system-config-authentication shows up as an application in the gnome-shell overview. It will look much better there if it has a hires (256x256) icon.

Thankfully, Lapo Calamandri has produced such an icon; I'll attach an archive containing it.

Lapo recommends refreshing the entire set of icons at the same time you add the 256 one, since producing the hires version may have added subtle tweaks to the smaller version.
Comment 1 Matthias Clasen 2011-05-06 10:22:50 EDT
Created attachment 497366 [details]
archive
Comment 2 Elad Alfassa 2011-05-17 05:22:52 EDT
*** Bug 705269 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Mraz 2011-05-17 10:32:59 EDT
*** Bug 698244 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2011-05-17 11:25:28 EDT
authconfig-6.1.14-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/authconfig-6.1.14-1.fc15
Comment 5 Vitezslav Humpa 2011-05-17 12:09:12 EDT
Looks like there is an issue with this update, it doesn't seem to fix the problem.
Comment 6 Fedora Update System 2011-05-17 12:40:44 EDT
authconfig-6.1.14-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/authconfig-6.1.14-2.fc15
Comment 7 James Laska 2011-05-17 13:32:09 EDT
(In reply to comment #6)
> authconfig-6.1.14-2.fc15 has been submitted as an update for Fedora 15.
> https://admin.fedoraproject.org/updates/authconfig-6.1.14-2.fc15

The GNOME3 overview icon provided by authconfig-6.1.14-2.fc15 looks good ... no fuzzy images or blur.
Comment 8 Fedora Update System 2011-05-19 00:50:42 EDT
authconfig-6.1.14-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.