Bug 706789 - firstboot provides both systemd and sysv style init scripts
firstboot provides both systemd and sysv style init scripts
Status: CLOSED DUPLICATE of bug 714668
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-22 22:14 EDT by Andrew McNabb
Modified: 2013-07-04 08:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 05:10:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew McNabb 2011-05-22 22:14:20 EDT
Description of problem:

The firstboot package comes with both /etc/init.d/firstboot and /lib/systemd/system/firstboot-*.service scripts.  This causes "chkconfig firstboot off" to appear to work but in fact to do nothing.  It also makes it harder to figure out what is supposed to happen at boot.

Version-Release number of selected component (if applicable):

firstboot-1.119-1.fc15.i686
Comment 1 Martin Gracik 2011-06-27 05:10:55 EDT

*** This bug has been marked as a duplicate of bug 714668 ***

Note You need to log in before you can comment on or make changes to this bug.