Bug 706990 - Rebase qpid-qmf to 0.12
Rebase qpid-qmf to 0.12
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
6.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ted Ross
MRG Quality Engineering
: Rebase
Depends On: 706949
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-23 13:27 EDT by Ted Ross
Modified: 2011-12-06 11:51 EST (History)
3 users (show)

See Also:
Fixed In Version: qpid-qmf-0.12-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 11:51:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2011-05-23 13:27:11 EDT
Requesting a rebase to upstream Qpid release 0.12.
Comment 4 Nuno Santos 2011-07-29 03:27:26 EDT
This is a placeholder BZ, as 0.12 hasn't been released upstream yet.
Comment 7 Dennis Gregorovic 2011-08-10 09:37:22 EDT
The rebase dropped the exclusivearch conditional from the spec file:

http://cvs.devel.redhat.com/cgi-bin/cvsweb.cgi/rpms/qpid-qmf/RHEL-6/qpid-qmf.spec.diff?r1=1.24;r2=1.25;f=h

This is causing the compose to break on ppc64 and s390x.
Comment 9 errata-xmlrpc 2011-12-06 11:51:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1671.html

Note You need to log in before you can comment on or make changes to this bug.