Bug 70745 - wrong driver for Miro 20 SV (VGA)
wrong driver for Miro 20 SV (VGA)
Status: CLOSED DUPLICATE of bug 70743
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-04 15:32 EDT by Dr. Tilmann Bubeck
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 15:32:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Tilmann Bubeck 2002-08-04 15:32:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
You show "Miro 20 SV" in the list of graphics card to choose from and use the s3
driver upon selection. This will freeze the machine because Miro 20 SV is not
supported by XFree 4.2 (only 3.3.6).

Please change the associated driver of Miro 20 SV to "vesa" or delete the entry.

Even better would be to install 3.3.6. :-)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Miro 20 SV
2. select it
3. freeze
	

Actual Results:  Freeze of the machine during X start (either "firstboot" or
"startx").

Expected Results:  correct X

Additional info:
Comment 1 Jeremy Katz 2002-08-04 23:15:11 EDT

*** This bug has been marked as a duplicate of 70743 ***
Comment 2 Dr. Tilmann Bubeck 2002-08-05 03:20:36 EDT
No, I dont think this is a duplicate of 70743 (Both bugs are reported by me).

THIS bug (#70745) deals with anaconda telling the user, that there is support 
for MIRO 20 SV and allows to select this card. In fact there is NO support for 
Miro 20 SV in XFree 4.2 (only 3.3.6), so you should not show Miro 20 SV in 
anaconda at all (or change the associated driver to "vesa").

Bug #70743 deals with redhat-config-xfree86 where Miro 20 SV is not detected 
propertly and therefore redhat-config-xfree86 crashes and is not able to 
present a standard "vesa/vga" GUI.

Please reopen and change the anaconda entry of Miro 20 SV to "vesa". If you 
leave it as is, then selection of Miro 20 SV will crash the machine.
Comment 3 Mike A. Harris 2002-08-06 02:06:23 EDT
Anaconda has nothing whatsoever to do with the linkage between a video
card and a specific driver.  The hardware database (hwdata) defines
that linkage.

This bug _is_ a dupe.

Note You need to log in before you can comment on or make changes to this bug.