Bug 70751 - $HOME/.Trash gets wrong permissions on creation
$HOME/.Trash gets wrong permissions on creation
Status: CLOSED DUPLICATE of bug 70026
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-04 17:12 EDT by Daniel Resare
Modified: 2015-01-07 18:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 04:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2002-08-04 17:12:06 EDT
Description of Problem:

I've created a brand new user for testing, and try to create a directory and
then move it to Trash to remove it. The operation move to trashcan fails with a
permission error, when I look at the dotfiles in my $HOME i see that .Trash has
permissions 000.

Version-Release number of selected component (if applicable):
nautilus-2.0.1-3


How Reproducible:
always

Steps to Reproduce:
1. create a new account
2. create a file in the $HOME
3. try to move the file to the Trash

Actual Results:
Operation fails with permsissions error

Expected Results:
the dir should be move to the $HOME/.Trash dir

Additional Information:
The locale is sv_SE.UTF-8
Comment 1 Pavel 2002-08-06 09:52:53 EDT
Same behaviour with nautilus 2.0.2-1
Comment 2 Havoc Pennington 2002-08-07 17:03:34 EDT
Should be fixed in gnome-vfs2 2.0.2 (I think, right alex?)
Comment 3 Alexander Larsson 2002-08-08 04:41:58 EDT
Yes.
Comment 4 Alexander Larsson 2002-08-12 12:20:08 EDT

*** This bug has been marked as a duplicate of 70026 ***

Note You need to log in before you can comment on or make changes to this bug.