Bug 707544 - unable to install couchdb via yum in FC15
Summary: unable to install couchdb via yum in FC15
Keywords:
Status: CLOSED DUPLICATE of bug 676441
Alias: None
Product: Fedora
Classification: Fedora
Component: couchdb
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-25 11:42 UTC by Vojtech Juranek
Modified: 2011-05-26 12:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-26 12:17:08 UTC


Attachments (Terms of Use)

Description Vojtech Juranek 2011-05-25 11:42:32 UTC
Description of problem:
Cannot install couchdb in FC15 via yum, fails with missing dependency.

Version-Release number of selected component (if applicable):
FC 15, x86_64

How reproducible:
yum install couchdb
  
Actual results:

 yum install couchdb
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package couchdb.x86_64 0:1.0.2-5.fc15 will be installed
--> Processing Dependency: libmozjs185.so.1.0()(64bit) for package: couchdb-1.0.2-5.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: couchdb-1.0.2-5.fc15.x86_64 (updates)
           Requires: libmozjs185.so.1.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
Couchdb is installed

Comment 1 Vojtech Juranek 2011-05-25 11:48:59 UTC
work around:
running
yum update --enablerepo=updates-testing js-1.8.5-4.fc15
before installing couchdb

This issue is probably duplicate of https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=698679

Comment 2 Peter Lemenkov 2011-05-26 12:17:08 UTC

*** This bug has been marked as a duplicate of bug 676441 ***


Note You need to log in before you can comment on or make changes to this bug.