Bug 707601 - [abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
[abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit ...
Status: CLOSED DUPLICATE of bug 693027
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:935f1d1cdadc63192f0df6c64e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-25 09:44 EDT by Pupkur
Modified: 2011-05-25 10:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 10:03:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (160.74 KB, text/plain)
2011-05-25 09:44 EDT, Pupkur
no flags Details

  None (edit)
Description Pupkur 2011-05-25 09:44:20 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 164600 bytes
cmdline: /usr/bin/kpackagekit -caption KPackageKit -icon applications-other
component: kpackagekit
Attached file: coredump, 20058112 bytes
crash_function: _int_malloc
executable: /usr/bin/kpackagekit
kernel: 2.6.35.6-45.fc14.i686
package: kpackagekit-0.6.3.3-1.fc14
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1306330661
uid: 500

How to reproduce
-----
1.Run it
2.Press "Games"
3.It`s crash
Comment 1 Pupkur 2011-05-25 09:44:23 EDT
Created attachment 500820 [details]
File: backtrace
Comment 2 Rex Dieter 2011-05-25 10:03:15 EDT

*** This bug has been marked as a duplicate of bug 693027 ***

Note You need to log in before you can comment on or make changes to this bug.