Bug 70761 - Can't choose which NIC to perform network install from
Summary: Can't choose which NIC to perform network install from
Status: CLOSED DUPLICATE of bug 70760
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-05 00:00 UTC by Dax Kelson
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 15:32:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-05 00:00:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
With a Dell Inspiron 4150 with builtin 3Com wired ethernet and builtin wavelan
802.11b wireless ethernet, I tried a "askmethod" installation when I booted from
cdrom1.

I picked NFS, and then it asked if I wanted to use DHCP or manually configure my
IP. It never gave me a chance to select which network interface to use.

Checking ALT-F4 I could see that eth0 was the wireless and eth1 was the wired
(the detection order swaps during a regular boot, that is a different bug, 70760).

I couldn't perform my network install as I needed it use the wired interface.

I tried launching the install on a completely different non-laptop computer with
two NICs, and in that case, it DID give me the chance to pick which interface to
use.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get hardware same as mine
2. Boot from cdrom, type "linux askmethod"
3. Watch how you have no choice what interface to use.
	

Actual Results:  Don't prompt for NIC to use. It tries to use eth0, the wireless
NIC.

Expected Results:  Give me a choice of what interface to use.

Additional info:

Comment 1 Michael Fulbright 2002-08-14 16:37:50 UTC
Pretty much related to bug 70760.

*** This bug has been marked as a duplicate of 70760 ***


Note You need to log in before you can comment on or make changes to this bug.