This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 70783 - redhat-config-users traceback [Trivial Fix]
redhat-config-users traceback [Trivial Fix]
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 76414 78064 79505 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-05 04:43 EDT by Crutcher Dunnavant
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:31:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Crutcher Dunnavant 2002-08-05 04:43:37 EDT
Description of Problem:
In redhat-config-users-1.0.1-5, changing the password of a user using the
properties menu raises the following traceback:

Traceback (most recent call last):
  File "/usr/share/redhat-config-users/userProperties.py", line 257, in
on_ok_button_clicked
    self.parent.ADMIN.setpassUser(self.userEnt, pw)
TypeError: function takes exactly 3 arguments (2 given)
Comment 1 Brent Fox 2002-08-06 11:09:33 EDT
Should be fixed in redhat-config-users-1.1-9.

QA, please verify.
Comment 2 Brent Fox 2002-10-21 13:27:19 EDT
*** Bug 76414 has been marked as a duplicate of this bug. ***
Comment 3 Bastien Nocera 2002-11-18 12:11:05 EST
*** Bug 78064 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2002-12-18 11:27:28 EST
*** Bug 79505 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2003-05-25 10:31:29 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.