This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 76414 - Can't change user passwords - wrong number of arguments
Can't change user passwords - wrong number of arguments
Status: CLOSED DUPLICATE of bug 70783
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 11:05 EDT by R. Chris Carman
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 11:05:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R. Chris Carman 2002-10-21 11:05:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After starting the user config tool (redhat-config-users), if I open the
properties for any user and then change the user's password, when I click the OK
button, the properties box is NOT dismissed/closed, and the shell window shows
this error:

Traceback (most recent call last):
  File "/usr/share/redhat-config-users/userProperties.py", line 257, in
on_ok_button_clicked
    self.parent.ADMIN.setpassUser(self.userEnt, pw)
TypeError: function takes exactly 3 arguments (2 given)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start redhat-config-users
2.Open the properties sheet for a user
3.Change the user's password
4.Click OK.
5.Properties sheet should close, but does NOT.


Actual Results:  Properties sheet does NOT close, and error messages are printed
in the shell window.

Expected Results:  Properties sheet should close, saving changes to user's password.

Additional info:
Comment 1 Brent Fox 2002-10-21 13:27:27 EDT

*** This bug has been marked as a duplicate of 70783 ***

Note You need to log in before you can comment on or make changes to this bug.