This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 707865 - RHEL3.9 geust kernel panic "Max APIC ID exceeded!" with smp 16.
RHEL3.9 geust kernel panic "Max APIC ID exceeded!" with smp 16.
Status: CLOSED DUPLICATE of bug 707829
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.7
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2011-05-26 04:11 EDT by Joy Pu
Modified: 2011-05-30 03:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 03:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen of kernel panic (32.16 KB, image/jpeg)
2011-05-26 04:12 EDT, Joy Pu
no flags Details

  None (edit)
Description Joy Pu 2011-05-26 04:11:40 EDT
Description:
Boot up a RHEL 3.0 guest with smp 16 and get a guest kernel panic: "Max APIC ID exceeded!". 

Version-Release number of selected component (if applicable):
kernel: 
2.6.18-262
kvm: 
etherboot-zroms-kvm-5.4.4-13.el5
kmod-kvm-83-232.el5
kvm-tools-83-232.el5
kvm-83-232.el5
kmod-kvm-debug-83-232.el5
qemu:
kvm-qemu-img-83-232.el5
gpxe-roms-qemu-0.9.7-8.el5

How reproducible:
always

Steps to Reproduce:
1.Boot up a RHEL3.9 guest with smp 16

Actual results:
Boot up failed
Expected results:
Boot up succuss

Additional info:
1. cmd line

2. cpu info:
processor	: 15
vendor_id	: GenuineIntel
cpu family	: 6
model		: 29
model name	: Intel(R) Xeon(R) CPU           E7420  @ 2.13GHz
stepping	: 1
cpu MHz		: 2127.902
cache size	: 8192 KB
physical id	: 3
siblings	: 4
core id		: 3
cpu cores	: 4
apicid		: 27
fpu		: yes
fpu_exception	: yes
cpuid level	: 11
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm syscall nx lm constant_tsc pni monitor ds_cpl vmx tm2 ssse3 cx16 xtpr sse4_1 lahf_lm
bogomips	: 4255.88
clflush size	: 64
cache_alignment	: 64
address sizes	: 40 bits physical, 48 bits virtual
power management:
Comment 1 Joy Pu 2011-05-26 04:12:19 EDT
Created attachment 501010 [details]
Screen of kernel panic
Comment 2 Gleb Natapov 2011-05-30 03:17:01 EDT

*** This bug has been marked as a duplicate of bug 707829 ***

Note You need to log in before you can comment on or make changes to this bug.