Bug 708556 - after upgrading to gnome-shell-3.0.2-1, all extensions are disabled
after upgrading to gnome-shell-3.0.2-1, all extensions are disabled
Status: CLOSED DUPLICATE of bug 708230
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-27 20:32 EDT by Hong Xu
Modified: 2011-05-27 21:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-27 21:49:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hong Xu 2011-05-27 20:32:03 EDT
Description of problem:
after upgrading to gnome-shell-3.0.2-1, all extensions are disabled.

Version-Release number of selected component (if applicable):
gnome-shell.x86_64 0:3.0.2-1.fc15

How reproducible:
everytime

Steps to Reproduce:
1. install several extensions;
2. upgrade to gnome-shell 3.0.2-1.
  
Actual results:
No extension is enabled.

Expected results:
All the extensions should be enabled.
Comment 1 Scott Dodson 2011-05-27 21:49:54 EDT

*** This bug has been marked as a duplicate of bug 708230 ***

Note You need to log in before you can comment on or make changes to this bug.