Bug 708677 - Network manager is not working anymore
Network manager is not working anymore
Status: CLOSED DUPLICATE of bug 708445
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-28 15:31 EDT by Franco Violi
Modified: 2011-05-30 16:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 16:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The /var/log/message of interest (22.22 KB, text/plain)
2011-05-28 15:36 EDT, Franco Violi
no flags Details

  None (edit)
Description Franco Violi 2011-05-28 15:31:38 EDT
Description of problem:


Version-Release number of selected component (if applicable):NetworkManager-0.8.999-3.git20110526.fc15.i686


How reproducible:install the update


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: After installing the update, the network manager is no more working. I add to manage the interfaces via command line to get back on line.
In attachement the system log of the problem.
Comment 1 Franco Violi 2011-05-28 15:36:46 EDT
Created attachment 501518 [details]
The /var/log/message of interest

The var log messages
Comment 2 Gilboa Davara 2011-05-29 04:35:27 EDT
I can confirm the above.
Since the git20110526 update, NM is eating 100% CPU and locked in the following loop:
[41277.281190] NetworkManager[12755]: ifcfg-rh: updating /etc/sysconfig/network-scripts/ifcfg-Auto_InsecureNetwork
....
[41278.046820] NetworkManager[12755]: ifcfg-rh: updating /etc/sysconfig/network-scripts/ifcfg-Auto_InsecureNetwork

- Gilboa
Comment 3 Gilboa Davara 2011-05-29 04:38:13 EDT
This bug is most likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=708626.

- Gilboa
Comment 4 Christian Schaller 2011-05-30 05:29:17 EDT
I also got this bug after latest yum upgrade, this is also most likely a duplicate of bug 708445
Comment 5 Jirka Klimes 2011-05-30 16:11:42 EDT

*** This bug has been marked as a duplicate of bug 708445 ***

Note You need to log in before you can comment on or make changes to this bug.