Bug 708720 - Couchdb RPM has dependancy problem ( libmozjs185.so.1.0()(64bit) )
Summary: Couchdb RPM has dependancy problem ( libmozjs185.so.1.0()(64bit) )
Keywords:
Status: CLOSED DUPLICATE of bug 676441
Alias: None
Product: Fedora
Classification: Fedora
Component: couchdb
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-29 04:37 UTC by Egon Kastelijn
Modified: 2011-05-30 14:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-30 14:46:32 UTC


Attachments (Terms of Use)

Description Egon Kastelijn 2011-05-29 04:37:56 UTC
Description of problem:
"yum install couchdb" does not work.

Version-Release number of selected component (if applicable):
couchdb-1.0.2-5.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. yum install couchdb
  
Actual results:
  ---<snip>---
--> Finished Dependency Resolution
Error: Package: couchdb-1.0.2-5.fc15.x86_64 (updates)
           Requires: libmozjs185.so.1.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
#

Expected results:
A normal install of couchdb the way it worked in Fedora 14

Additional info:
In Fedora 14 couchdb installed fine.
This problem was introduced with Fedora 15.

Comment 1 Peter Lemenkov 2011-05-30 14:46:32 UTC

*** This bug has been marked as a duplicate of bug 676441 ***


Note You need to log in before you can comment on or make changes to this bug.