Bug 709164 - Failing to create a kvm guest.
Summary: Failing to create a kvm guest.
Status: CLOSED DUPLICATE of bug 696218
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-30 22:24 UTC by Niki Guldbrand
Modified: 2011-05-30 22:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 22:40:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niki Guldbrand 2011-05-30 22:24:27 UTC
Description of problem:

When trying to create a kvm guest I get an error from virt-manager, that it couldn't create the guest.

Python backtrace:
Unable to complete install: 'Unable to create cgroup for F15_gw: No such file or directory'
Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 45, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/create.py", line 1643, in do_install
    guest.start_install(False, meter=meter)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1187, in start_install
    start_xml, final_xml, is_initial)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1246, in _create_guest
    dom = self.conn.createLinux(start_xml or final_xml, 0)
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 1346, in createLinux
    if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
libvirtError: Unable to create cgroup for F15_gw: No such file or directory

Version-Release number of selected component (if applicable):

Latest in F15 fedora/updates repo's


How reproducible:

Every time

Steps to Reproduce:
1. create a guest.
2. click "Finish".
3. the creation starts, but fails.
  
Actual results:
Creation of the guest fails

Expected results:
Creation of the guest

Additional info:

Comment 1 Niki Guldbrand 2011-05-30 22:40:48 UTC

*** This bug has been marked as a duplicate of bug 696218 ***


Note You need to log in before you can comment on or make changes to this bug.