Bug 7092 - Installer crashes with Evergreen AcceleraPCI Celeron CPU
Installer crashes with Evergreen AcceleraPCI Celeron CPU
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-17 21:56 EST by Steve Jones
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 13:12:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Jones 1999-11-17 21:56:05 EST
The Evergreen 433MHz AcceleraPCI CPU upgrade uses an Intel Celeron CPU in
an easily installed PCI board to upgrade older PCI bus machines to i686
functionality.  The originally shipped as well as revised install disk
kernels hang on testing the 'hlt' (halt) instruction similar to the
behavior previously reported  with the AMD K6 CPU.

The lilo prompt instruction 'no halt' is not accepted by the install disk
kernel.  A kernel recompile with the halt instruction disabled seems to be
in order to avoid this problem.
Comment 1 Bill Nottingham 1999-11-18 12:01:59 EST
*** Bug 7093 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 1999-11-18 12:02:59 EST
Instead of 'no halt', did you try passing 'no-hlt'?
Comment 3 Jay Turner 1999-11-29 13:12:59 EST
Reopen this bug if the no-hlt instruction does not work.

Note You need to log in before you can comment on or make changes to this bug.