Bug 709458 - Themes don't apply like they should
Themes don't apply like they should
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 715201 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-31 14:31 EDT by Renich Bon Ciric
Modified: 2011-09-08 05:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-08 05:50:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renich Bon Ciric 2011-05-31 14:31:12 EDT
Description of problem:
if you switch the color scheme, it will never give you a white background again.

Version-Release number of selected component (if applicable):
gedit-3.0.2-2.fc15.x86_64

How reproducible:
Go into preferences and select a different color shceme. It will not switch back to white background... ever...
  
Actual results:
Dark background

Expected results:
the scheme's backgorund
Comment 1 Edward Sheldrake 2011-06-01 12:25:01 EDT
I think this depends on having more than one document open, and is a gtksourceview3 bug. I made a patch: https://bugzilla.gnome.org/show_bug.cgi?id=650246
Comment 2 Athmane Madjoudj 2011-06-24 03:28:21 EDT
*** Bug 715201 has been marked as a duplicate of this bug. ***
Comment 3 Ignacio Casal Quinteiro (nacho) 2011-09-08 05:50:29 EDT
This was fixed already.

Note You need to log in before you can comment on or make changes to this bug.