Bug 715201 - gedit-3.0.5 does not support highlight current line on some color scheme
gedit-3.0.5 does not support highlight current line on some color scheme
Status: CLOSED DUPLICATE of bug 709458
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-22 03:42 EDT by Athmane Madjoudj
Modified: 2011-06-24 03:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-24 03:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Athmane Madjoudj 2011-06-22 03:42:22 EDT
Description of problem:
gedit-3.0.5 (currently on f15 updates testing) does not support highlight current line on Classic (default) and Tango color schemes.

Version-Release number of selected component (if applicable):
gedit-3.0.5-1.fc15.i686

How reproducible:
100%

Steps to Reproduce:
1. Start gedit
2. go: Edit > Preferences
3. check: Highlight current line
  
Actual results:
the current line not highlighted

Expected results:
the current line should be highlighted
Comment 1 collura 2011-06-23 23:39:27 EDT
noticed that while have multiple documents open (not with only single document)
if you THEN go into edit-preferences-editor-highlighting and change from classic to another (hilight works for cobalt, kate, and oblivion ) but then back to classic that the hilight THEN shows up for classic.

its like the hilight color wasnt getting set properly so before do trick you get white background and white hilight and black text?
Comment 2 collura 2011-06-23 23:47:31 EDT
bug was also reported in gedit-3.0.2-1 (x86_64)

https://bugzilla.redhat.com/show_bug.cgi?id=701012
Comment 3 collura 2011-06-23 23:55:06 EDT
related:

https://bugzilla.redhat.com/show_bug.cgi?id=705247
Comment 4 collura 2011-06-24 00:13:05 EDT
reference to gtksourceview3 upstream bug:  
    https://bugzilla.redhat.com/show_bug.cgi?id=709458#c1
Comment 5 Athmane Madjoudj 2011-06-24 03:28:21 EDT

*** This bug has been marked as a duplicate of bug 709458 ***

Note You need to log in before you can comment on or make changes to this bug.