Bug 70985 - /etc/DIRCOLORS.xterm not optimized for dark backgrounds
/etc/DIRCOLORS.xterm not optimized for dark backgrounds
Status: CLOSED DUPLICATE of bug 71331
Product: Red Hat Public Beta
Classification: Retired
Component: fileutils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-08-07 12:25 EDT by Mukund Sivaraman
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-07 15:46:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mukund Sivaraman 2002-08-07 12:25:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
/etc/DIRCOLORS.xterm, which appears to be a new addition to beta2 of limbo is
poorly optimized for dark GUI terminal backgrounds, which makes it very
difficult to read. The default DIRCOLORS work well with both dark and light
backgrounds. Alternatively you could provide another DIRCOLORS for dark
backgrounds, but in any case this must be default as most users use dark
backgrounds and the /etc/DIRCOLORS.xterm currently in limbo is very poor for
dark backgrounds.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Set background of gnome-terminal to a dark colour.
2. SSH into a limbo box
3. ls in a directory with subdirectories and other files in it (with the default

Additional info:
Comment 1 Mike A. Harris 2002-08-07 15:42:58 EDT
I've no idea what package is supplying /etc/DIRCOLORS.xterm, but it
is not XFree86 packaging.

Please run:  rpm -qf /etc/DIRCOLORS.xterm

And then reassign this bug to the package that the rpm query
Comment 2 Mike A. Harris 2002-08-07 15:46:22 EDT
Ah, nevermind..  it's fileutils.  Found it.
Comment 3 Bernhard Rosenkraenzer 2002-08-29 16:21:03 EDT

*** This bug has been marked as a duplicate of 71331 ***

Note You need to log in before you can comment on or make changes to this bug.