Bug 71017 - desktop file fix
Summary: desktop file fix
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gqview   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-08-07 20:41 UTC by Tammy Fox
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-19 08:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-08-07 20:41:32 UTC
The menu item should say Image Viewer instead of GQView.

Comment 1 Havoc Pennington 2002-08-13 22:04:36 UTC
(punting due to string freeze)

Comment 2 Tammy Fox 2002-12-18 07:11:13 UTC
Can we fix this now?

Comment 3 Christopher Aillon 2004-08-19 08:26:47 UTC
Marking WONTFIX since we don't ship gqview anymore.


Note You need to log in before you can comment on or make changes to this bug.