Bug 71020 - Error dialog window about gnome-settings-daemon every login
Error dialog window about gnome-settings-daemon every login
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
: 70633 71149 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-07 16:45 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-10 16:11:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-08-07 16:45:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I get an error dialog window about gnome-settings-daemon every login. If I run
ps I see gnome-settings-daemon running. If I kill it and restart it in a
terminal window it seems to start fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set desktop to Gnome2
2. Login to X

	

Actual Results:  Error Dialog

Expected Results:  No error dialog

Additional info:

Limbo beta2, started after installing the long list of updates via up2date
Comment 1 Havoc Pennington 2002-08-07 16:54:12 EDT
Should be fixed in latest gnome-session which doesn't have the settings daemon
in default.session, if you have settings daemon in ~/.gnome2/session you may
need to remove it (or use session control panel)
Comment 2 Nathan G. Grennan 2002-08-07 17:18:51 EDT
gnome-session 2.0.4 doesn't fix this problem and gnome-setting-daemon is no
where to be seaon in ~/.gnome2/session.
Comment 3 Kevin Worthington 2002-08-08 10:52:35 EDT
I got the same error message box, after running up2date, when I restarted GNOME.
The reason I restarted GNOME was because the up2date process made me lose sound.
Restarting GNOME didn't help, but rebooting with the new kernel that up2date
installed seem to work. (kernel2.4.18-7.93)
Comment 4 Nathan G. Grennan 2002-08-09 03:00:31 EDT
I have rebooted multiple times and I am using a custom compile of 2.4.18-7.93
Comment 5 Jay Turner 2002-08-09 11:09:57 EDT
Havoc, I'm still seeing this warning on first login after installation
(therefore no .gnome2/session file at all) with gnome-session-2.0.5-1.  Have the
machine here at the desk if you're interested.
Comment 6 Jay Turner 2002-08-09 11:45:28 EDT
*** Bug 70633 has been marked as a duplicate of this bug. ***
Comment 7 Nathan G. Grennan 2002-08-14 17:48:47 EDT
Finally got this fixed by installing 1.0.3 of bonobo-activation
Comment 8 Havoc Pennington 2002-08-15 16:57:23 EDT
*** Bug 71149 has been marked as a duplicate of this bug. ***
Comment 9 Tim Keitt 2004-03-17 11:39:54 EST
Why then does the problem go away after a reboot? This seems to be
more of a problem with NFS locks than with gnome-session.

Note You need to log in before you can comment on or make changes to this bug.