Bug 71049 - Anaconda crashed in "/usr/lib/anaconda/fsset.py", line 211, in badblocksDevice (unhandled: ValueError: invalid literal for long())
Anaconda crashed in "/usr/lib/anaconda/fsset.py", line 211, in badblocksDevi...
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-08-08 04:57 EDT by Mauro Gagni
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-08 04:58:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
install error dump (79.09 KB, text/plain)
2002-08-08 04:58 EDT, Mauro Gagni
no flags Details

  None (edit)
Description Mauro Gagni 2002-08-08 04:57:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
will stop the installation and exit

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.choose to format the hda (only one in the system 2gb)
2.choose to do check bad sectors
3.continue installation (halfway through formating crashes)

also tried force LBA32 option
Comment 1 Mauro Gagni 2002-08-08 04:58:29 EDT
Created attachment 69484 [details]
install error dump
Comment 2 Michael Fulbright 2002-08-12 16:23:28 EDT
The bad blocks check detected bad blocks and the installer did not handle that
exception well.  You may want to reconsider using this hw seeing the bad blocks
check failed.

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.