Bug 710644 - missing translation for "Are you sure you want to unsubscribe from" in gui
missing translation for "Are you sure you want to unsubscribe from" in gui
Status: CLOSED DUPLICATE of bug 741850
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: beta
: ---
Assigned To: Bryan Kearney
John Sefler
: Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-06-03 17:43 EDT by John Sefler
Modified: 2011-09-30 13:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 13:27:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
untranslated string for "Are you sure you want to unsubscribe from" (77.85 KB, image/png)
2011-06-03 17:43 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2011-06-03 17:43:09 EDT
Created attachment 502916 [details]
untranslated string for "Are you sure you want to unsubscribe from"

Description of problem:
When attempting to unsubscribe from a subscription, you are prompted with a dialog stating "Are you sure you want to unsubscribe from"...

see the screenshot

This appears untranslated in several of the languages I tried.
# LANG=de_DE.UTF8 subscription-manager-gui


Version-Release number of selected component (if applicable):
[root@jsefler-onprem-5workstation tmp]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.95.5.20-1.git.5.4445aa4.el5
Comment 1 Michael Stead 2011-09-30 13:27:02 EDT
Fixed in 741850. Marking as duplicate.

*** This bug has been marked as a duplicate of bug 741850 ***

Note You need to log in before you can comment on or make changes to this bug.