Bug 741850 - [ALL LANG] Unlocalized 'Are you sure you want to unsubscribe from ...' dialog
[ALL LANG] Unlocalized 'Are you sure you want to unsubscribe from ...' dialog
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Michael Stead
IDM QE LIST
: Translation
: 710644 (view as bug list)
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-28 02:56 EDT by Lijun Li
Modified: 2011-12-06 12:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:24:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Are you sure you want to unsubscribe from dialog unlocalized_zh_CN (46.90 KB, image/png)
2011-09-28 02:56 EDT, Lijun Li
no flags Details
the dialogue now has proper translation (90.59 KB, image/png)
2011-10-12 03:29 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Lijun Li 2011-09-28 02:56:34 EDT
Created attachment 525276 [details]
Are you sure you want to unsubscribe from dialog unlocalized_zh_CN

Description of problem:
Unlocalized 'Are you sure you want to unsubscribe from ...' dialog

Version-Release number of selected component (if applicable):
subscription-manager-0.96.12-1.el6 

How reproducible:
100%


Steps to Reproduce:
1.Register the system using RHN account and password.

2.Subscribe to a subscription.

3.Unsubscribe from the subscription.
  
Actual results:
Unlocalized 'Are you sure you want to unsubscribe from ...' dialog

Expected results:
All the string should be localized.

Additional info:
Comment 2 Michael Stead 2011-09-30 09:53:34 EDT
Fixed in:

master - a3bf15a7ccaa7bcfc2f5a35e55683564dd0b1d53

RHEL6.2 - 5a9aa352ba54003c1d5e1afaab84ccfba97420c0
Comment 4 Michael Stead 2011-09-30 13:27:02 EDT
*** Bug 710644 has been marked as a duplicate of this bug. ***
Comment 7 Shwetha Kallesh 2011-10-07 06:11:13 EDT
Moving the bug to verified.

RPM's used:

subscription-manager-gnome-0.97.1-1.git.79.87751d4.el6.x86_64
subscription-manager-0.97.1-1.git.79.87751d4.el6.x86_64
subscription-manager-firstboot-0.97.1-1.git.79.87751d4.el6.x86_64
Comment 8 John Sefler 2011-10-07 08:13:15 EDT
Moving back to ON_QA for verification against latest subscription-manager-0.96 package build for RHEL62.  Please include evidence of test verification.
Comment 9 Shwetha Kallesh 2011-10-12 03:29:39 EDT
Created attachment 527615 [details]
the dialogue now has proper translation
Comment 10 Shwetha Kallesh 2011-10-12 03:31:37 EDT
Moving the bug to verified.

RPM's used:

[root@dhcp193-9 ~]# rpm -qa | grep subscription-manager
subscription-manager-firstboot-0.96.13-1.el6.x86_64
subscription-manager-gnome-0.96.13-1.el6.x86_64
subscription-manager-0.96.13-1.el6.x86_64
Comment 11 errata-xmlrpc 2011-12-06 12:24:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.